Announcement

Collapse
No announcement yet.

Log in problems

Collapse

This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nicos
    replied
    Done …..will let you know when we hear anything.

    Do keep us updated please with any ongoing problems.
    They may well be sorted by now ()

    Leave a comment:


  • Nicos
    replied
    Me too.
    Glad I wasn’t the only one!

    We’ll chase up Admin to find out what’s going on.

    Leave a comment:


  • peanut
    replied
    I've had problems for days now, getting logged out all the time then unable to get on at all with various errors or a blank page. Just when you think the site has improved it goes back to being the same old site with the same old issues.

    Leave a comment:


  • Jungle Jane
    replied
    I couldn’t get on here this afternoon from about 12 ish,must be site maintenance stuff….

    Leave a comment:


  • greenishfing
    replied
    Same here.

    Leave a comment:


  • Plot70
    replied
    Same for me.
    A blank screen for a couple of hours or so.

    Leave a comment:


  • Snoop Puss
    replied
    Not been able to get on all afternoon today.

    Leave a comment:


  • Nicos
    replied
    Let us know if it continues bramble some of these glitches seem to sort themselves out after a few hours.
    If you don’t appear for a few days we’ll chase you up if you wish?

    Leave a comment:


  • bramble
    replied
    Having login problems all afternoon.
    Every time I go to log in as bramble it keeps telling me the name is already being used.
    Not easy to navigate as I get older.
    I cant understand why these problems appear out of the blue. 😥😥

    Leave a comment:


  • Plot70
    replied
    I agree.
    It was very confusing as there was a spam in my spam folder that was causing the screen to freeze from time to time.
    I fixed it with the delete for ever button.
    I am now back to the forum just being a bit slow.

    Leave a comment:


  • Snoop Puss
    replied
    I've been finding it slow too.

    Leave a comment:


  • Jay22
    replied
    Is it just me or is the forum very, very slow?

    Leave a comment:


  • Nicos
    replied
    I’ve just pm’d you roitelet.

    Is everyone else OK?

    Leave a comment:


  • roitelet
    replied
    Login seems to be fixed now. Thanks, but the quick éplucher still isn’t working.

    Leave a comment:


  • Jungle Jane
    replied
    Everything seems to be alright now,thanks for taking care

    Leave a comment:

Latest Topics

Collapse

Recent Blog Posts

Collapse
Working...
X