Announcement

Collapse
No announcement yet.

Mods please help!

Collapse

X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mods please help!

    The thread with photos of Raised beds has disappeared.

    Part 1 has been Archived https://www.growfruitandveg.co.uk/gr...ase_84359.html and a Part 2 opened but the link in the last post doesn't work.

    http://www.growfruitandveg.co.uk/gra...2-a_95042.html

    Thought it would be helpful for new Grapes to see some photos and was going to post the link for them.

    Can you track it down please?
    Last edited by veggiechicken; 15-11-2019, 09:03 PM.

  • #2
    Done .....

    Comment


    • #3
      Not working for me

      Comment


      • #4
        The "show us your raised beds 2" thread has disappeared? I can't find it....

        Comment


        • #5
          I think it may have been swallowed by the Anonymous Thread Gobbler.
          I'm sure I posted on Part 2 so it did exist, once.

          Comment


          • #6
            I presume I started it...and remember posting my old photos back up.

            Comment


            • #7
              Sadly we'll get no response from the admin, no ones been on for the last 10 days that I can find.
              If I'm not on here, I'm probably fishing.

              Comment


              • #8
                I don't think its anything to do with Admin, burnie. Somebody has moved Part I into the Archived threads and perhaps, deleted Part 2 at the same time? ...........................and it wasn't me.

                Comment


                • #9
                  Scarlet, you need to empty your PM box.

                  Comment


                  • #10
                    Having gone back through a lot of old threads, there are several that refer to this first thread and quote the link, but none seem to reference a second one.
                    If I'm not on here, I'm probably fishing.

                    Comment


                    • #11
                      Originally posted by burnie View Post
                      Having gone back through a lot of old threads, there are several that refer to this first thread and quote the link, but none seem to reference a second one.
                      Hmm, I think we've all got that! But there was one - and that one has mysteriously disappeared Burnie.

                      Comment


                      • #12
                        Having gone back through all deleted or moderated posts over the last year, there is no sign of this thread, I can't seem to go back further than one year to search.
                        If I'm not on here, I'm probably fishing.

                        Comment


                        • #13
                          If it was hard deleted you won't find it anywhere.

                          Comment


                          • #14
                            Ahh, going through the settings page, went back to 2014 and found nothing, that might be why then.
                            If I'm not on here, I'm probably fishing.

                            Comment

                            Recent Blog Posts

                            Collapse
                            Working...
                            X